Package postgresql15-multicorn2: Information

Source package: postgresql15-multicorn2
Version: 2.5-alt2
Build time:  Feb 8, 2024, 06:15 PM
Category: Databases
Report package bug
License: PostgreSQL
Summary: Multicorn Python3 Wrapper for Postgresql 15 Foreign Data Wrapper
Description: 
The Multicorn Foreign Data Wrapper allows you to fetch foreign data in Python
in your PostgreSQL server.

List of rpms provided by this srpm:
postgresql15-multicorn2 (e2kv6, e2kv5, e2kv4, e2k)
postgresql15-multicorn2-debuginfo (e2kv6, e2kv5, e2kv4, e2k)

Maintainer: Alexey Sheplyakov


    1. gcc-c++
    2. postgresql15-server-devel
    3. python3-dev
    4. python3-module-pyproject-installer >= 0.4.0
    5. python3-module-setuptools
    6. python3-module-wheel
    7. rpm-build-python3

Last changed


Jan. 21, 2024 Alexey Sheplyakov 2.5-alt2
- NMU: fixed FTBFS on LoongArch.
Sept. 26, 2023 Andrey Cherepanov 2.5-alt1
- New version.
Sept. 20, 2023 Andrey Cherepanov 2.4-alt2
- Add python3-module-setuptools to build requirements.