Package printer-driver-foo2capt: Information

Source package: printer-driver-foo2capt
Version: 0.1.4.2-alt1.git_2_8ecc3cd
Build time:  Jan 19, 2024, 12:33 AM
Report package bug
Summary: Driver for Canon CAPT printers
Description: 
Captdriver an alternative driver for Canon laser printers that only support the proprietary
CAPT communications protocol and associated data stream formats.
It aims to be a portable and reliable driver that can extend the service life of existing
CAPT-only printers by extending support to more platforms and newer operating systems.

Wiki -  https://github.com/mounaiban/captdriver/wiki

The following printer-host-operating system combinations have been found to work:

 LBP2900
 LBP3000
 LBP3010
 LBP3100/3108/3150
 LBP6000/6018

List of rpms provided by this srpm:
printer-driver-foo2capt (e2kv6, e2kv5, e2kv4, e2k)
printer-driver-foo2capt-debuginfo (e2kv6, e2kv5, e2kv4, e2k)

Maintainer: Hihin Ruslan

List of contributors:
Hihin Ruslan
Grigory Maksimov

    1. libcups-devel

Last changed


Jan. 17, 2024 Hihin Ruslan 0.1.4.2-alt1.git_2_8ecc3cd
- Add include files from libppd-tools
- Generation new ppd files
July 22, 2023 Hihin Ruslan 0.1.4.2-alt1.git_1_8ecc3cd
- Fix ppd driver location
July 6, 2023 Hihin Ruslan 0.1.4.2-alt1.git_0_8ecc3cd
- Update Version