Package rpm-macros-qt5-webengine: Information

    Binary package: rpm-macros-qt5-webengine
    Version: 0.5-alt1.0.port.1
    Architecture: noarch
    Build time:  Sep 1, 2023, 09:50 PM
    Source package: rpm-macros-qt5-webengine
    Report package bug
    Home page: 

    License: MIT
    Summary: Arch macro to build qt5-webengine clients
    Description: 
    qt-webengine supports only some architectures.
    
    This package provides macro with a list of architectures supported
    by qt5-webengine.

    Maintainer: Alexey Sheplyakov


    Last changed


    Sept. 1, 2023 Alexey Sheplyakov 0.5-alt1.0.port.1
    - Added loongarch64 to the list of UNsupported architectures.
    Aug. 18, 2023 Alexey Sheplyakov 0.5-alt1.0.port
    - Bumped version for LoongArch rebuild. Unfortunately it has to be 0.5
      (that's the version which end up in the repo during the bootstrap).
    Feb. 18, 2022 Sergey V Turchin 0.4-alt1
    - %qt5_qtwebengine_arches: remove ppc64le architecture.