Package deepin-qt5integration: Information

Source package: deepin-qt5integration
Version: 5.6.20.0.2.b020-alt2
Build time:  Jan 29, 2024, 03:28 PM
Category: System/Libraries
Report package bug
Summary: Qt platform theme integration plugins for DDE
Description: 
Multiple Qt plugins to provide better Qt5 integration for DDE is included.

List of rpms provided by this srpm:
deepin-qt5integration (loongarch64)
deepin-qt5integration-debuginfo (loongarch64)

Maintainer: Leontiy Volodin

List of contributors:
Leontiy Volodin

    1. cmake
    2. dtk6-common-devel
    3. gcc-c++
    4. libdtkwidget-devel
    5. qt5-base-devel-static
    6. libgtest-devel
    7. qt5-x11extras-devel
    8. libqtxdg-devel
    9. rpm-build-ninja
    10. libmtdev-devel
    11. rpm-macros-qt5

Last changed


Jan. 19, 2024 Leontiy Volodin 5.6.20.0.2.b020-alt2
- Requires: libqt5-core = %_qt5_version.
Jan. 16, 2024 Leontiy Volodin 5.6.20.0.2.b020-alt1
- New version 5.6.20-2-gb020f02.
Oct. 28, 2023 Leontiy Volodin 5.6.17-alt1
- New version 5.6.17.
- Built via cmake instead qmake (by upstream).