Package gem-cliver: Information

Source package: gem-cliver
Version: 0.3.2-alt1
Build time:  Aug 14, 2023, 12:51 PM
Category: Development/Ruby
Report package bug
License: MIT
Summary: Assertions for command-line dependencies
Description: 
Sometimes Ruby apps shell out to command-line executables, but there is no
standard way to ensure those underlying dependencies are met. Users usually find
out via a nasty stack-trace and whatever wasn't captured on stderr, or by the
odd behavior exposed by a version mismatch.

Cliver is a simple gem that provides an easy way to detect and use command-line
dependencies. Under the covers, it uses rubygems/requirements so it supports
the version requirements you're used to providing in your gemspec.

List of rpms provided by this srpm:
gem-cliver (noarch)
gem-cliver-doc (noarch)


List of contributors:
Pavel Skrylev

    1. rpm-build-ruby

Last changed


July 17, 2020 Pavel Skrylev 0.3.2-alt1
- + packaged gem with usage Ruby Policy 2.0