Package gnome-control-center: Information

Source package: gnome-control-center
Version: 45.3-alt1.1
Build time:  Feb 27, 2024, 12:29 PM
Report package bug
Summary: GNOME Control Center
Description: 
GNOME (the GNU Network Object Model Environment) is an attractive and
easy-to-use GUI desktop environment. The control-center package
provides the GNOME Control Center utilities that allow you to setup
and configure your system's GNOME environment (things like the desktop
background and theme, the screensaver, the window manager, system
sounds, and mouse behavior).

If you install GNOME, you need to install control-center.

List of rpms provided by this srpm:
gnome-control-center (loongarch64)
gnome-control-center-data (noarch)
gnome-control-center-debuginfo (loongarch64)
gnome-control-center-devel (noarch)

Maintainer: Yuri N. Sedunov


    1. rpm-build-gnome
    2. rpm-build-systemd
    3. rpm-macros-meson
    4. desktop-file-utils
    5. fontconfig-devel >= 1.0.0
    6. gcr-libs-devel
    7. glib2-devel >= 2.75.0
    8. glibc-i18ndata
    9. gnome-settings-daemon-devel >= 42
    10. gobject-introspection-devel
    11. gsettings-desktop-schemas-devel >= 42
    12. gtk-doc
    13. iso-codes-devel
    14. setxkbmap
    15. tecla-devel
    16. xsltproc
    17. xvfb-run
    18. libX11-devel
    19. libXi-devel
    20. libaccountsservice-devel >= 0.6.39
    21. libappstream-glib-devel
    22. libcolord-devel >= 1.0
    23. libcups-devel >= 1.4
    24. libepoxy-devel
    25. libgio-devel
    26. libgnome-online-accounts-devel >= 3.25.3
    27. libgnutls-devel
    28. libgrilo-devel >= 0.3.0
    29. libgsound-devel
    30. libgtk4-devel >= 4.9.3
    31. libgtk4-gir-devel
    32. libgtop-devel
    33. libgudev-devel >= 232
    34. libibus-devel >= 1.5.2
    35. libkrb5-devel
    36. libmm-glib-devel
    37. libnm-devel >= 1.24
    38. libpolkit1-devel >= 0.114
    39. libpulseaudio-devel >= 2.0
    40. libpwquality-devel >= 1.2.2
    41. librsvg-devel
    42. libsecret-devel
    43. libsmbclient-devel
    44. libudisks2-devel
    45. libupower-devel >= 0.99.8
    46. libwacom-devel >= 0.7
    47. libxkbfile-devel
    48. libxml2-devel
    49. meson
    50. pkgconfig(colord-gtk4)
    51. pkgconfig(gnome-bg-4)
    52. pkgconfig(gnome-bluetooth-ui-3.0) >= 42
    53. pkgconfig(gnome-desktop-4)
    54. pkgconfig(gnome-rr-4)
    55. pkgconfig(libadwaita-1) >= 1.4
    56. pkgconfig(libnma-gtk4)
    57. pkgconfig(malcontent-0) >= 0.11.0
    58. pkgconfig(snapd-glib-2) >= 1.62
    59. pkgconfig(systemd) >= 40
    60. python3(dbusmock)

Last changed


Feb. 27, 2024 Yuri N. Sedunov 45.3-alt1.1
- used local copy of zone.tab for datetime panel
Feb. 12, 2024 Yuri N. Sedunov 45.3-alt1
- 45.3
Dec. 7, 2023 Yuri N. Sedunov 45.2-alt1
- 45.2