Package jansi1: Information

Source package: jansi1
Version: 1.18-alt1_11jpp11
Build time:  Sep 19, 2023, 06:51 PM
Category: Development/Java
Report package bug
License: ASL 2.0
Summary: Generate and interpret ANSI escape sequences in Java
Description: 
Jansi is a small Java library that allows you to use ANSI escape
sequences in your Java console applications.  It implements ANSI support
on platforms which don't support it like Windows and provides graceful
degradation when output is sent to output devices which cannot support
ANSI sequences.

List of rpms provided by this srpm:
jansi1 (noarch)
jansi1-javadoc (noarch)

Maintainer: Igor Vlasenko

List of contributors:
Igor Vlasenko

    1. maven-local
    2. jpackage-default
    3. mvn(junit:junit)
    4. mvn(org.apache.felix:maven-bundle-plugin)
    5. mvn(org.fusesource.hawtjni:hawtjni-runtime)
    6. mvn(org.fusesource.jansi:jansi-native)
    7. mvn(org.fusesource:fusesource-pom:pom:)
    8. /proc
    9. rpm-build-java

Last changed


July 1, 2022 Igor Vlasenko 1.18-alt1_11jpp11
- update
June 4, 2021 Igor Vlasenko 1.18-alt1_7jpp11
- new version