Package xfce-polkit: Information

Source package: xfce-polkit
Version: 0.3-alt2.g820497b
Build time:  Aug 27, 2023, 03:05 AM
Report package bug
License: GPLv2+
Summary: Simple PolicyKit authentication agent for Xfce
Description: 
Simple PolicyKit authentication agent for Xfce

List of rpms provided by this srpm:
xfce-polkit (loongarch64)
xfce-polkit-debuginfo (loongarch64)

Maintainer: Xfce Team

List of contributors:
Mikhail Efremov

    1. libpolkit-devel
    2. glib2-devel
    3. libxfce4ui-gtk3-devel

Last changed


Sept. 27, 2022 Mikhail Efremov 0.3-alt2.g820497b
- Add Vcs tag.
- Don't use rpm-build-licenses.
- Upstream git snapshot (closes: #42060).
Aug. 29, 2018 Mikhail Efremov 0.3-alt1
- Use _unpackaged_files_terminate_build.
- 0.2 -> 0.3.
April 11, 2016 Mikhail Efremov 0.2-alt1
- Patch from upstream git:
  + fix Name/Comment fields.
- Initial build.