Package pam_krb5: Information

Source package: pam_krb5
Version: 4.8-alt1
Build time:  Jul 20, 2021, 12:42 AM
Category: System/Base
Report package bug
License: BSD or LGPLv2+
Summary: A Pluggable Authentication Module for Kerberos 5.
Description: 
This is pam_krb5, a pluggable authentication module that can be used with
Linux-PAM and Kerberos 5. This module supports password checking, ticket
creation, and optional TGT verification and conversion to Kerberos IV tickets.
The included pam_krb5afs module also gets AFS tokens if so configured.

List of rpms provided by this srpm:
pam_krb5 (mipsel)
pam_krb5-debuginfo (mipsel)

Maintainer: Evgeny Sinelnikov


    1. perl-podlators
    2. libpam-devel
    3. byacc
    4. libkrb5-devel
    5. flex

Last changed


Jan. 24, 2018 Evgeny Sinelnikov 4.8-alt1
- Update to latest 4.x release
Oct. 28, 2016 Evgeny Sinelnikov 4.7-alt1
- Upgrade to new 4.x release
Sept. 30, 2016 Evgeny Sinelnikov 3.15-alt1
- Update to latest 3.x release