Package audacious-plugins: Information

    Source package: audacious-plugins
    Version: 4.3.1-alt1
    Build time:  May 22, 2024, 08:05 AM
    Category: Sound
    Report package bug
    License: GPL
    Summary: Plugins for Audacious
    Description: 
    Base plugins for Audacious.
    It includes some great other features like various output plugins,
    last.fm plugins, LIRC support.
    This package contains the base I/O plugins:
      * Audio CD reading
      * MPEG support (mp3)
      * Ogg Vorbis support
      * WMA support
      * AAC support
      * FLAC support
      * ALAC support
      * WAVE support
      * OPUS support
      * ALSA output
      * OSS output
      * Disk writer output

    List of rpms provided by this srpm:
    audacious-plugins (riscv64)
    audacious-plugins-debuginfo (riscv64)

    Maintainer: Vitaly Lipatov


      1. gcc-c++
      2. libSDL2-devel
      3. libXcomposite-devel
      4. libadplug-devel
      5. libalsa-devel
      6. libaudacious-devel = 4.3.1
      7. libavformat-devel
      8. libbinio-devel
      9. libbs2b-devel
      10. libcddb-devel
      11. libcdio-paranoia-devel
      12. libcue-devel
      13. libcurl-devel
      14. libdbus-glib-devel
      15. libfaad-devel
      16. libflac-devel
      17. libfluidsynth-devel
      18. libglade-devel
      19. libgtk+3-devel
      20. liblame-devel
      21. liblirc-devel
      22. libmms-devel
      23. libmodplug-devel
      24. libmpg123-devel
      25. libneon-devel
      26. libnotify-devel
      27. libopus-devel
      28. libopusfile-devel
      29. libprojectM-devel >= 1.1
      30. libpulseaudio-devel
      31. libsamplerate-devel
      32. libsidplayfp-devel
      33. libsoxr-devel
      34. libvorbis-devel
      35. libwavpack-devel
      36. libxml2-devel
      37. qt5-base-devel

    Last changed


    June 7, 2023 Vitaly Lipatov 4.3.1-alt1
    - new version 4.3.1 (with rpmrb script)
    March 8, 2023 Vitaly Lipatov 4.3-alt1
    - new version 4.3 (with rpmrb script)
    Dec. 19, 2022 Vitaly Lipatov 4.2-alt1
    - new version 4.2 (with rpmrb script)