Package gnuplot: Information

    Source package: gnuplot
    Version: 6.0.0-alt2
    Build time:  Apr 30, 2024, 11:52 AM
    Report package bug
    License: gnuplot and MIT
    Summary: A program for plotting mathematical expressions and data
    Description: 
    Gnuplot is a command-line driven, interactive function plotting program
    especially suited for scientific data representation. Gnuplot can be used to
    plot functions and data points in both two and three dimensions and in many
    different formats.
    
    Install gnuplot if you need a graphics package for scientific data
    representation.

    List of rpms provided by this srpm:
    gnuplot (riscv64)
    gnuplot-common (noarch)
    gnuplot-common-x11 (riscv64)
    gnuplot-common-x11-debuginfo (riscv64)
    gnuplot-debuginfo (riscv64)
    gnuplot-demo (noarch)
    gnuplot-doc (noarch)
    gnuplot-minimal (riscv64)
    gnuplot-minimal-debuginfo (riscv64)
    gnuplot-qt (riscv64)
    gnuplot-qt-debuginfo (riscv64)

    Maintainer: Ilya Kurdyukov


      1. /usr/bin/pdflatex
      2. libncurses-devel
      3. emacs-common
      4. libopenspecfun-devel
      5. libpango-devel
      6. gcc-c++
      7. libreadline-devel
      8. libwxGTK3.2-devel
      9. lua-devel
      10. libcairo-devel
      11. libcerf-devel
      12. libgd3-devel
      13. qt6-5compat-devel
      14. qt6-base-devel
      15. qt6-svg-devel
      16. qt6-tools
      17. rpm-build-tex
      18. texlive-texmf

    Last changed


    April 30, 2024 Ilya Kurdyukov 1:6.0.0-alt2
    - e2k: qt6 requires c++17
    April 2, 2024 Grigory Ustinov 1:6.0.0-alt1
    - Updated to 6.0.0 (Closes: #49015).
    - Built with libwxGTK3.2.
    - Built with qt6.
    July 11, 2023 Grigory Ustinov 1:5.4.8-alt1
    - Updated to 5.4.8.