Package libmp3hip

Source package: libmp3hip
Version: 0.1.2.1-alt4
Build time:  Nov 6, 2021, 10:39 PM
Category: System/Libraries
Report package bug
License:  LGPLv2+
Summary:  A LGPLed mpeg audio decoding library
Description: 
Based off of Michael Hipp's mpglib 0.2a <http://www.mpg123.de/>, with
many improvements by the lame development team (see AUTHORS).

The interface to the library is based off of vorbisfile.  If you add mp3
support to your app using this library it should be a snap to add Ogg
Vorbis support as well.

This isn't as fast as mpg123 will be for decoding as none of it is in
assembler.
List of rpms provided by this srpm: 
libmp3hip (riscv64)
libmp3hip-debuginfo (riscv64)
libmp3hip-devel (riscv64)
python-module-hip (riscv64)
python-module-hip-debuginfo (riscv64)
    1. rpm-macros-make
    2. python-devel
Last changes:
Dec. 11, 2020 Pavel Vasenkov 0.1.2.1-alt4
- NMU: fix variable definition
Aug. 7, 2020 Pavel Vasenkov 0.1.2.1-alt3
- NMU: set correct python2 executable in shebang and scripts
Sept. 2, 2019 Michael Shigorin 0.1.2.1-alt2
- Update gnu-config files for the new arches
- Fix superfluous optimization level
- Avoid static (mis)linking of the example binary

Back to Top