Package lua5.4-module-luasec: Information

Source package: lua5.4-module-luasec
Version: 1.2.0-alt1
Build time:  Jul 31, 2023, 04:27 PM
Report package bug
License: MIT
Summary: A binding for OpenSSL library to provide TLS/SSL communication over LuaSocket
Description: 
This version delegates to LuaSocket the TCP connection establishment between
the client and server. Then LuaSec uses this connection to start a secure
TLS/SSL session.

List of rpms provided by this srpm:
lua5.4-module-luasec (riscv64)
lua5.4-module-luasec-debuginfo (riscv64)



    1. lua5.4
    2. lua5.4-module-luasocket-devel
    3. libssl-devel
    4. liblua5.4-devel

Last changed


Aug. 30, 2022 Vladimir D. Seleznev 1.2.0-alt1
- Updated to 1.2.0.
July 4, 2022 Vladimir D. Seleznev 1.0.2-alt1
- Updated to 1.0.2.
- Built from tarball.
June 7, 2019 Ildar Mulyukov 0.8-alt1_lr1
- autogenerated by lrimport
- restuctured according to https://www.altlinux.org/Lua_Policy