Package emacs23: Information

    Source package: emacs23
    Version: 23.3-alt3
    Build time:  Apr 5, 2011, 04:30 PM
    Category: Editors
    Report package bug
    License: GPLv3 or later
    Summary: GNU Emacs text editor
    Description: 
    Emacs is an extensible, customizable, self-documenting real-time
    display editor.  Emacs contains special code editing features, an
    extension language (Emacs Lisp), and the capability to read mail, news
    and more without leaving the editor.
    
    This package includes things you need to run the Emacs editor, so you
    need to install this package if you intend to use Emacs.  You also
    need to install the actual Emacs program package (emacs23-nox or
    emacs23-X11).  Install emacs23-nox if you are not going to use the X
    Window System; install emacs23-X11 if you will be using X.

    List of rpms provided by this srpm:
    emacs23-X11 (x86_64, i586)
    emacs23-X11-athena (x86_64, i586)
    emacs23-X11-athena-debuginfo (x86_64, i586)
    emacs23-X11-gtk (x86_64, i586)
    emacs23-X11-gtk-debuginfo (x86_64, i586)
    emacs23-X11-motif (x86_64, i586)
    emacs23-X11-motif-debuginfo (x86_64, i586)
    emacs23-cedet (x86_64, i586)
    emacs23-cedet-el (x86_64, i586)
    emacs23-common (x86_64, i586)
    emacs23-common-debuginfo (x86_64, i586)
    emacs23-el (x86_64, i586)
    emacs23-elisp-manual (x86_64, i586)
    emacs23-erc (x86_64, i586)
    emacs23-erc-el (x86_64, i586)
    emacs23-gnus (x86_64, i586)
    emacs23-gnus-el (x86_64, i586)
    emacs23-info (x86_64, i586)
    emacs23-leim (x86_64, i586)
    emacs23-leim-el (x86_64, i586)
    emacs23-nox (x86_64, i586)
    emacs23-nox-debuginfo (x86_64, i586)
    emacs23-nxml-mode (x86_64, i586)
    emacs23-nxml-mode-el (x86_64, i586)
    emacs23-speedbar (x86_64, i586)
    emacs23-tramp (x86_64, i586)
    emacs23-tramp-el (x86_64, i586)



    ACL:
    Eugene Vlasov
    @emacs
    @qa

      1. librsvg-devel
      2. libdbus-devel
      3. awk
      4. bzip2-utils
      5. python-base
      6. libgif-devel
      7. sendmail-common
      8. emacs-base >= 0.0.5-alt2
      9. emacs-devel
      10. python-modules-compiler
      11. python-modules-encodings
      12. rpm >= 4.0.4-alt12
      13. rpm-build-python
      14. imake
      15. libpng-devel
      16. texinfo >= 4.2
      17. libgpm-devel
      18. libXaw-devel
      19. libtiff-devel
      20. libXaw3d-devel
      21. openmotif-devel
      22. libtinfo >= 5.2.20020622-alt2
      23. libtinfo-devel
      24. libXext-devel
      25. libXft-devel
      26. tzdata
      27. libgtk+2-devel
      28. libXmu-devel
      29. libXp-devel
      30. libXpm-devel
      31. libXpm-devel
      32. libalsa-devel
      33. libjpeg-devel
      34. xorg-cf-files

    Last changed


    April 5, 2011 Eugene Vlasov 23.3-alt3
    - New version
    May 18, 2010 Eugene Vlasov 23.2-alt2
    - New version
    - New subpackages - cedet and cedet-el
    - Removed font set from app-defaults resources
    - eshel and org el-files moved to el subpackage
    Oct. 13, 2009 Eugene Vlasov 23.1-alt1
    - New version
    - Requires cleanup
    - Obsoletes emacs22
    - Build athena and motif binary with sound support
    - Applied CVS fix for build with gcc-4.4.2