ALT repositories
Last updated at Sat, 06 Jun 2020 00:50:49 +0000 | SRPMs: 12913
en ru
SRPMs in branches
hide window
  • 1.0.95-alt2.git20140910.1
  • 1.0.95-alt2.git20140910.1
  • 1.2.0-alt1.rc2.0.M80P.1
Group :: Sound
Source RPM: lmms

2011-03-27 Slava Dubrovskiy 0.4.10-alt1

    - 0.4.10
    - Fix BuildRequires
        

2010-12-19 Slava Dubrovskiy 0.4.9-alt1

    - 0.4.9
        

2010-10-11 Slava Dubrovskiy 0.4.8-alt1

    - 0.4.8
        

2010-08-27 Slava Dubrovskiy 0.4.7-alt1

    - 0.4.7
        

2010-01-16 Slava Dubrovskiy 0.4.6-alt1

    - 0.4.6
        

2009-08-26 Slava Dubrovskiy 0.4.5-alt1

    - 0.4.5
    - Switch off system ladspa
    - Remove all patches
        

2009-03-09 Slava Dubrovskiy 0.4.3-alt1

    - 0.4.3
    - Add Patch1: lmms-0.4.2-literal.patch from lmms-0.4.3-1mdv2009.1
    - Add subpackage lmms-devel
    - Switch to system ladspa
    - Add Requires: ladspa-caps ladspa-mcp-plugins ladspa-tap-plugins ladspa-swh-plugins ladspa-rev-plugins ladspa-vco-plugins
        

2008-12-17 Slava Dubrovskiy 0.4.0-alt2

    - Fix build in x86_64.
        

2008-12-15 Slava Dubrovskiy 0.4.0-alt1

    - 0.4.0
    - Fix repocop tests: iconsdir, shared-mime-info, update_menus, freedesktop-categories et ctr.
    - Update spec
        

2008-09-11 Slava Dubrovskiy 0.3.2-alt2

    - Fix for repocop solution
    - Update BuildRequires
        

2008-06-25 Slava Dubrovskiy 0.3.2-alt1

    - 0.3.2
        

2007-12-11 Slava Dubrovskiy 0.3.1-alt3

    - Fix build in x86_64.
    - Remove BuildPreReq: libwine-devel
    - Add BuildPreReq: rpm-build-lmms
        

2007-12-07 Slava Dubrovskiy 0.3.1-alt2

    - Fix build in x86_64.
    - Remove BuildPreReq: libwine-devel for x86_64
        

2007-11-19 Slava Dubrovskiy 0.3.1-alt1

    - 0.3.1
    - update spec
        

2007-09-11 Slava Dubrovskiy 0.3.0-alt1

    - 0.3.0
    - update spec
        

2007-06-11 Slava Dubrovskiy 0.2.1-alt1

    - 0.2.1
    - update spec
        

2006-07-21 Slava Dubrovskiy 0.2.0-alt0

    - 0.2.0
    - Removed ALT menu file
        

2006-03-23 Slava Dubrovskiy 0.1.4-alt2

    - Removed BuildRequires: libqt4-core
        

2006-03-21 Slava Dubrovskiy 0.1.4-alt1

    - Removed BuildPreReq: wine
        

2006-02-17 Slava Dubrovskiy 0.1.4-alt0

    - initial build
        
 
The Geyser project is based on code from Prometheus2.0, which had been made available under the MIT License.