Package pidgin: Information

Source package: pidgin
Version: 2.10.6-alt1.M60P.1
Build time:  Oct 25, 2012, 02:25 PM
Report package bug
Home page: http://pidgin.im

License: GPL
Summary: A GTK+ based multiprotocol instant messaging client
Description: 
Pidgin allows you to talk to anyone using a variety of messaging
protocols including AIM, MSN, Yahoo!, Jabber, Bonjour, Gadu-Gadu,
ICQ, IRC, Novell Groupwise, QQ, Lotus Sametime, SILC, Simple and
Zephyr.  These protocols are implemented using a modular, easy to
use design.  To use a protocol, just add an account using the
account editor.

Pidgin supports many common features of other clients, as well as many
unique features, such as perl scripting, TCL scripting and C plugins.

Pidgin is not affiliated with or endorsed by America Online, Inc.,
Microsoft Corporation, Yahoo! Inc., or ICQ Inc.

List of rpms provided by this srpm:
finch (x86_64, i586)
finch-debuginfo (x86_64, i586)
finch-devel (x86_64, i586)
libpurple (x86_64, i586)
libpurple-dbus (x86_64, i586)
libpurple-dbus-debuginfo (x86_64, i586)
libpurple-debuginfo (x86_64, i586)
libpurple-devel (x86_64, i586)
pidgin (x86_64, i586)
pidgin-debuginfo (x86_64, i586)
pidgin-devel (x86_64, i586)
pidgin-gevolution (x86_64, i586)
pidgin-gevolution-debuginfo (x86_64, i586)
pidgin-relnot (x86_64, i586)
pidgin-relnot-debuginfo (x86_64, i586)

Maintainer: Alexey Shabalin



    1. libncurses-devel
    2. evolution-data-server-devel
    3. libncursesw-devel
    4. farsight2-devel
    5. libGConf-devel
    6. perl-XML-Parser
    7. libnspr-devel
    8. libnss-devel
    9. intltool
    10. libSM-devel
    11. libX11-devel
    12. gcc-c++
    13. GConf
    14. libpango-devel >= 1.4.0
    15. libXScrnSaver-devel
    16. NetworkManager-devel
    17. libXext-devel
    18. libgpg-error
    19. libgtk+2-devel
    20. libgtkspell-devel >= 2.0.2
    21. ca-certificates
    22. libavahi-devel
    23. libavahi-glib-devel
    24. libdbus-devel >= 0.35
    25. python-modules-encodings
    26. libdbus-glib-devel >= 0.35
    27. libidn-devel
    28. libxml2-devel >= 2.6.0
    29. libsqlite3-devel >= 3.3
    30. desktop-file-utils
    31. doxygen
    32. glib2-devel
    33. xorg-scrnsaverproto-devel
    34. gst-plugins-devel
    35. graphviz
    36. gstreamer-devel
    37. libmeanwhile-devel
    38. libgadu-devel >= 1.11.0

Last changed


Oct. 25, 2012 Gleb Fotengauer-Malinovskiy 2.10.6-alt1.M60P.1
- 2.10.6
- p6 security update (fix CVE-2012-3374)
Oct. 2, 2012 Alexey Shabalin 2.10.6-alt2
- disable gevolution plugin
July 30, 2012 Alexey Shabalin 2.10.6-alt1
- 2.10.6
- fixed CVE-2012-3374