Package emacs24-common

Binary package: emacs24-common
Version: 24.3-alt8
Architecture: x86_64
Build time:  Apr 20, 2013, 11:16 AM
Source package: emacs24
Category: Editors
Report package bug
License:  GPLv3 or later
Summary:  Things needed to run the GNU Emacs text editor
Description: 
GNU Emacs is an extensible, customizable, self-documenting real-time
display editor.  Emacs contains special code editing features, an
extension language (Emacs Lisp), and the capability to read mail, news
and more without leaving the editor.

This package includes things you need to run the Emacs editor, so you
need to install this package if you intend to use Emacs.  You also
need to install the actual Emacs program package (emacs24-nox or
emacs24-X11).  Install emacs24-nox if you are not going to use the X
Window System; install emacs24-X11 if you will be using X.
Last changes:
April 19, 2013 Evgenii Terechkov 24.3-alt8
- Cedet release updated
April 18, 2013 Evgenii Terechkov 24.3-alt7
- Rebuild with new libImageMagick
March 15, 2013 Evgenii Terechkov 24.3-alt6
- 24.3

Back to Top