ALT repositories
Last updated at Sat, 06 Jun 2020 00:49:50 +0000 | SRPMs: 15384
en ru
SRPMs in branches
hide window
  • 1.3.0-alt6.2
  • 1.3.0-alt6.2
  • 1.3.0-alt6.2
  • 1.3.0-alt6.2
Group :: Games/Sports
Source RPM: TORCS

2013-02-26 Eugeny A. Rostovtsev 1.3.0-alt6.2

    - Fixed build
        

2012-09-27 Eugeny A. Rostovtsev 1.3.0-alt6.1

    - Rebuilt with libpng15
        

2011-04-19 Vitaly Kuznetsov 1.3.0-alt6

    - fix build
        

2009-11-29 Repocop Q. A. Robot 1.3.0-alt5.qa1

    - NMU (by repocop): the following fixes applied:
      * pixmap-in-deprecated-location for TORCS
      * postclean-05-filetriggers for spec file
        

2009-05-24 Vitaly Lipatov 1.3.0-alt5

    - fix build with new glibc
        

2008-11-29 Vitaly Lipatov 1.3.0-alt4

    - update buildreqs, remove post/postun sections
        

2008-09-06 Vitaly Lipatov 1.3.0-alt3

    - add some requires (fix bug #16145)
        

2008-01-02 Vitaly Lipatov 1.3.0-alt2

    - use autoconf instead autoreconf (fix build bug)
    - write AutoReq more correctly
        

2007-10-08 Vitaly Lipatov 1.3.0-alt1

    - fix src/modules/graphic/ssggraph linking (TODO still here)
        

2006-12-31 Vitaly Lipatov 1.3.0-alt0.2

    - remove internal libexpat (really fix #8252)
    - replace Debian menu with desktop file (thanks, Ubuntu!)
        

2006-12-28 Vitaly Lipatov 1.3.0-alt0.1

    - new version 1.3.0, update requires
    - change packager, fix dir packaging
    - add patch for fix linking order
    - add hack for fix xml files encoding
    - remove mandatory requires for optional data packages
        

2005-10-21 Igor Zubkov 1.2.4-alt2

    - remove old patch1
    - change %prefix to %prefix
    - remove gdb from requires :-) (patch3)
        

2005-10-08 Igor Zubkov 1.2.4-alt1

    - update to 1.2.4 (#3787)
    - removed robots: K1999, astigot and billy
    - removed some docs
    - add new robot olethros
    - update buildrequires and requires
        

2005-10-07 Igor Zubkov 1.2.2-alt3

    - change _libdir from /usr/lib/torcs to /usr/lib/games/torcs
    - update url
    - update and clean up buildrequires
    - change %make to %make_build
    - change %makeinstall to %make_install
    - remove COPYING file from package
    - clean up spec file
    - fix some rpmlint warnings
    - #7649
        

2004-06-29 Alexander Belov 1.2.2-alt2

    - Change menu file location from /usr/share/menu -> /usr/lib/menu
        

2004-03-22 Alexander Belov 1.2.2-alt1

    - New versin 1.2.2
    - New robots: billy, bt, astigot
        

2004-01-05 Alexander Belov 1.2.1-alt4

    - Fixed gcc-3.x compile
    - Cleanup spec
    - Updating BuildRequires
        

2003-12-17 Alexander Belov 1.2.1-alt3

    - Replace [ -n "$NPROCS" ] || NPROCS=1; make -j$NPROCS to make
    - Updating BuildRequires
        

2003-12-11 Alexander Belov 1.2.1-alt2

    - Move *.so from /usr/share/games//torcs to /usr/lib/games/torcs
    - Added -fPIC option for compiler
        

2003-04-30 Alexander Belov 1.2.1-alt1

    - New version
    - Adding documentation
        

2003-04-04 Alexander Belov 1.2.0-alt1

    - Sisyphus first release
        

2003-03-24 Eric Espié 1.2.0

    - new version
        

2002-07-15 Eric Espié 1.1.0-2

    - improved specfile
        

2002-07-13 Eric Espié 1.1.0

    - version 1.1.0
        

2001-12-17 Eric Espié 1.0.0

    - version 1.0.0 final
        

2001-12-09 Eric Espié 1.0.0-rc5

    - installation updates
        

2001-12-08 Eric Espié 1.0.0-rc4

    - initial RPM
        
 
The Geyser project is based on code from Prometheus2.0, which had been made available under the MIT License.