Package pam_krb5

Source package: pam_krb5
Version: 3.13-alt1.1.qa1
Build time:  Apr 17, 2013, 07:33 AM
Category: System/Base
Report package bug
License:  BSD or LGPLv2+
Summary:  A Pluggable Authentication Module for Kerberos 5.
Description: 
This is pam_krb5, a pluggable authentication module that can be used with
Linux-PAM and Kerberos 5. This module supports password checking, ticket
creation, and optional TGT verification and conversion to Kerberos IV tickets.
The included pam_krb5afs module also gets AFS tokens if so configured.
List of rpms provided by this srpm: 
pam_krb5 (x86_64, i586)
pam_krb5-debuginfo (x86_64, i586)
Last changes:
April 17, 2013 Dmitry V. Levin 3.13-alt1.1.qa1
- NMU: rebuilt for debuginfo.
Nov. 29, 2010 Igor Vlasenko 3.13-alt1.1
- repair after perl 5.12 upgrade using girar-nmu
April 13, 2009 Evgeny Sinelnikov 3.13-alt1
- Migrate to 3.13 original modification from
  git://git.eyrie.org/kerberos/pam-krb5.git

Back to Top