Package perl-Paranoid

Source package: perl-Paranoid
Version: 0.20-alt1.1
Build time:  Nov 24, 2010, 11:16 AM
Category: Development/Perl
Report package bug
License:  GPLv2+
Summary:  More secure programming in Perl
Description: 
The Paranoid::* series of modules are intended enforce safer programming by
providing functions that perform more sanity checks as well as enforcing taint
mode.
List of rpms provided by this srpm: 
perl-Paranoid (noarch)
Maintainer: Sergei Epiphanov
List of contributors: 
Igor Vlasenko
Sergei Epiphanov

ACL: Sergei Epiphanov, @cpan
Last changes:
Nov. 22, 2010 Igor Vlasenko 0.20-alt1.1
- repair after perl 5.12 upgrade using girar-nmu
Dec. 18, 2008 Sergei Epiphanov 0.20-alt1
- Built for Sisyphus

Back to Top