Vulnerability CVE-2019-14495: Information

Description

webadmin.c in 3proxy before 0.8.13 has an out-of-bounds write in the admin interface.

Severity: CRITICAL (9.8) Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Published: Aug. 1, 2019
Modified: March 3, 2023
Error type identifier: CWE-787

Fixed packages

Package name
Branch
Fixed in version
Version from repository
Errata ID
Task #
State
3proxysisyphus0.6.1-alt20.6.1-alt2ALT-PU-2020-3474-1263143Fixed
3proxyp100.6.1-alt20.6.1-alt2ALT-PU-2020-3474-1263143Fixed
3proxyp90.6.1-alt20.6.1-alt2ALT-PU-2020-3489-1263156Fixed
3proxyc10f10.6.1-alt20.6.1-alt2ALT-PU-2020-3474-1263143Fixed
3proxyc9f20.6.1-alt20.6.1-alt2ALT-PU-2022-1747-1298813Fixed

References to Advisories, Solutions, and Tools

    1. Configuration 1

      cpe:2.3:a:3proxy:3proxy:*:*:*:*:*:*:*:*
      End excliding
      0.8.13