Vulnerability CVE-2021-42287: Information

Description

Active Directory Domain Services Elevation of Privilege Vulnerability

Severity: HIGH (7.5) Vector: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Published: Nov. 10, 2021
Modified: Dec. 28, 2023
Error type identifier: CWE-269

Fixed packages

Package name
Branch
Fixed in version
Version from repository
Errata ID
Task #
State
adclisisyphus0.9.2-alt10.9.2-alt1ALT-PU-2022-2866-1308407Fixed
adclisisyphus_e2k0.9.2-alt10.9.2-alt1ALT-PU-2022-6669-1-Fixed
adclisisyphus_mipsel0.9.2-alt10.9.2-alt1ALT-PU-2022-6657-1-Fixed
adclisisyphus_riscv640.9.2-alt10.9.2-alt1ALT-PU-2022-6661-1-Fixed
adclip100.9.2-alt10.9.2-alt1ALT-PU-2022-2892-1308586Fixed
adclip10_e2k0.9.2-alt10.9.2-alt1ALT-PU-2022-6741-1-Fixed
adclip90.9.2-alt10.9.2-alt1ALT-PU-2023-1656-1314224Fixed
adclip9_e2k0.9.2-alt10.9.2-alt1ALT-PU-2023-5370-1-Fixed
adclic10f10.9.2-alt10.9.2-alt1ALT-PU-2022-2892-1308586Fixed
sambasisyphus4.16.4-alt24.19.6-alt1ALT-PU-2022-2581-1306418Fixed
sambasisyphus_e2k4.16.4-alt24.19.6-alt1ALT-PU-2022-6126-1-Fixed
sambasisyphus_mipsel4.16.5-alt14.17.10-alt1ALT-PU-2022-6300-1-Fixed
sambasisyphus_riscv644.16.4-alt24.19.6-alt1ALT-PU-2022-6115-1-Fixed
sambap104.16.5-alt14.19.4-alt1ALT-PU-2022-2677-1306744Fixed
sambap10_e2k4.16.5-alt14.19.4-alt1ALT-PU-2022-6303-1-Fixed
sambac10f14.16.5-alt14.16.11-alt2ALT-PU-2022-2677-1306744Fixed

References to Advisories, Solutions, and Tools

    1. Configuration 1

      cpe:2.3:o:microsoft:windows_server_2008:r2:sp1:*:*:*:*:x64:*

      cpe:2.3:o:microsoft:windows_server_2012:r2:*:*:*:*:*:*:*

      cpe:2.3:o:microsoft:windows_server_2016:-:*:*:*:*:*:*:*

      cpe:2.3:o:microsoft:windows_server_2012:-:*:*:*:*:*:*:*

      cpe:2.3:o:microsoft:windows_server_2008:-:sp2:*:*:*:*:x64:*

      cpe:2.3:o:microsoft:windows_server_2019:-:*:*:*:*:*:*:*

      cpe:2.3:o:microsoft:windows_server_2008:-:sp2:*:*:*:*:x86:*

      cpe:2.3:o:microsoft:windows_server_2016:2004:*:*:*:*:*:*:*

      cpe:2.3:o:microsoft:windows_server_2022:*:*:*:*:*:*:*:*