Vulnerability CVE-2023-0430: Information

Description

Certificate OCSP revocation status was not checked when verifying S/Mime signatures. Mail signed with a revoked certificate would be displayed as having a valid signature. Thunderbird versions from 68 to 102.7.0 were affected by this bug. This vulnerability affects Thunderbird < 102.7.1.

Severity: MEDIUM (6.5) Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Published: June 2, 2023
Modified: June 9, 2023
Error type identifier: CWE-295

Fixed packages

Package name
Branch
Fixed in version
Version from repository
Errata ID
Task #
State
thunderbirdsisyphus102.7.1-alt1115.7.0-alt1ALT-PU-2023-1177-1314597Fixed
thunderbirdp10102.7.1-alt1102.11.0-alt1ALT-PU-2023-1214-1314605Fixed
thunderbirdp9102.7.1-alt1102.11.0-alt0.c9.1ALT-PU-2023-4335-1319683Fixed
thunderbirdc10f1102.7.1-alt1102.11.0-alt1ALT-PU-2023-1214-1314605Fixed
thunderbirdc9f2102.7.1-alt1102.11.0-alt0.c9.1ALT-PU-2023-1193-1314682Fixed

References to Advisories, Solutions, and Tools

    1. Configuration 1

      cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:*
      Start including
      68.0
      End excliding
      102.7.1