Vulnerability CVE-2024-2955: Information

Description

T.38 dissector crash in Wireshark 4.2.0 to 4.0.3 and 4.0.0 to 4.0.13 allows denial of service via packet injection or crafted capture file

Published: March 26, 2024
Modified: April 20, 2024

Fixed packages

Package name
Branch
Fixed in version
Version from repository
Errata ID
Task #
State
wiresharksisyphus4.2.4-alt14.2.4-alt1ALT-PU-2024-4841-1344133Fixed
wiresharksisyphus_e2k4.2.4-alt14.2.4-alt1ALT-PU-2024-4946-1-Fixed
wiresharksisyphus_riscv644.2.4-alt14.2.4-alt1ALT-PU-2024-4936-1-Fixed
wiresharksisyphus_loongarch644.2.4-alt14.2.4-alt1ALT-PU-2024-4891-1-Fixed

References to Advisories, Solutions, and Tools