Vulnerability CVE-2024-5158: Information

Description

Type Confusion in V8 in Google Chrome prior to 125.0.6422.76 allowed a remote attacker to potentially perform arbitrary read/write via a crafted HTML page. (Chromium security severity: High)

Published: May 22, 2024
Modified: July 3, 2024

Fixed packages

References to Advisories, Solutions, and Tools