Vulnerability CVE-2024-5274: Information

Description

Type Confusion in V8 in Google Chrome prior to 125.0.6422.112 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: High)

Severity: HIGH (8.8) Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Published: May 28, 2024
Modified: July 3, 2024
Error type identifier: CWE-843

Fixed packages

Package name
Branch
Fixed in version
Version from repository
Errata ID
Task #
State
chromiumsisyphus125.0.6422.112-alt1126.0.6478.126-alt1ALT-PU-2024-8355-2349195Fixed
chromiump11125.0.6422.112-alt1126.0.6478.126-alt1ALT-PU-2024-8361-2349240Fixed
chromium-gostsisyphus125.0.6422.112-alt1125.0.6422.112-alt1ALT-PU-2024-8586-3349981Fixed

References to Advisories, Solutions, and Tools

    1. Configuration 1

      cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*
      End excliding
      125.0.6422.112