Репозитории ALT
Последнее обновление в Пн, 17 мая 2021, 18:40:24 +0000 | Пакетов: 9785
en ru
Исходные пакеты в ветвях
свернуть окно
Группа :: Разработка/C
Исходный пакет: gcc4.1
Текущая версия: 4.1.2-alt7
Собрано: почти 12 лет назад
Размер архива: 29,9 МБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/g/gcc4.1.git
Домашняя страница:   http://gcc.gnu.org/

Лицензия: GPL
О пакете: GNU Compiler Collection
Описание:

This package contains the GNU Compiler Collection version 4.1.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.1
in order to explicitly use the GNU C compiler version 4.1.2.

Текущий сопровождающий: Дмитрий Левин

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • cpp4.1
  • gcc4.1
  • gcc4.1-c++
  • gcc4.1-doc
  • gcc4.1-fortran
  • gcc4.1-locales
  • gcc4.1-objc
  • gcc4.1-objc++
  • gcc4.1-treelang
  • libgfortran4.1
  • libgfortran4.1-debug
  • libgfortran4.1-devel
  • libgfortran4.1-devel-static
  • libgomp4.1
  • libgomp4.1-debug
  • libgomp4.1-devel
  • libgomp4.1-devel-static
  • libmudflap4.1
  • libmudflap4.1-debug
  • libmudflap4.1-devel
  • libmudflap4.1-devel-static
  • libobjc4.1
  • libobjc4.1-debug
  • libobjc4.1-devel
  • libobjc4.1-devel-static
  • libstdc++4.1-devel
  • libstdc++4.1-devel-precompiled
  • libstdc++4.1-devel-static
Последние изменения (три последних записи журнала изменений):

2009-05-19 Дмитрий Левин 4.1.2-alt7

    - Disabled packaging of libgcc4.1, libstdc++4.1 and libgcj_bc4.1
      subpackages obsoleted by newer subpackages from gcc4.4.
        

2009-05-19 Дмитрий Левин 4.1.2-alt6

    - Removed obsolete %install_info/%uninstall_info calls.
        

2008-10-31 Дмитрий Левин 4.1.2-alt5

    - Fixed build with glibc-2.9.
    - Fixed several 4.3.x coexistance issues.
    - Disabled java and ada subpackages, 4.3+ should be enough.
    - Removed obsolete %post_ldconfig/%postun_ldconfig calls.
    - Switched to alternatives-0.4.
    - Packaged gcc4.1-locales, gcc4.1-doc and libgcj4.1-src subpackages as noarch.
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT