Репозиторий Sisyphus
Последнее обновление: 2018-05-27 08:06:41 +0400 | Пакетов: 18393 | Войти или Зарегистрироваться
en ru uk br
Репозитории ALT Linux
свернуть окно
Sisyphus: 3.5.0-alt1
p8: 3.5.0-alt1
p7: 3.3.1-alt2.5.2.1.1
t7: 3.3.1-alt2.5.2.1.1
Platform6: 3.3.1-alt2.5.2.1.0.M60P.1
t6: 3.3.1-alt2.5.2.1.0.M60P.1
Platform5: 3.3.1-alt2.5.2
5.1: 3.3.1-alt2.5.2

Группа :: Система/Серверы
Source RPM: apache2-mod_python

 Главная   Изменения   Спек   Патчи   Исходники   Загрузить   Gear   Bugs and FR (0/4)   Repocop 

2016-04-06 Sergey Alembekov <rt at altlinux.ru> 3.5.0-alt1

    - new version
    - rebuild with apache 2.4

2011-10-22 Vitaly Kuznetsov <vitty at altlinux.ru> 3.3.1-alt2.5.2.1.1

    - Rebuild with Python-2.7

2009-11-16 Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.3.1-alt2.5.2.1

    - Rebuilt with python 2.6

2009-02-10 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2.5.2

    - put _psp.so into package
    - clean spec

2008-10-30 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2.5.1

    - fix comments in .load file

2008-10-29 Alexey Morsov <swi at altlinux.org> 3.3.1-alt2.5

    - fix build
    + fix macros
    + apply tip from gentoo (http://bugs.gentoo.org/show_bug.cgi?id=230211)

2008-01-25 Grigory Batalov <bga at altlinux.ru> 3.3.1-alt2.4.1

    - Rebuilt with python-2.5.

2008-01-21 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2.4

    - fix package: now own _docdir/modname-version

2007-04-09 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2.3

    - fix version requires for apache2

2007-04-04 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2.2

    - fix build requires for new python policy

2007-04-02 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2.1

    - fix uninstall, config

2007-04-02 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt2

    - Switch to the new Apache2 configuration scheme
    - Spec file cleanup

2007-03-06 Alexey Morsov <swi at altlinux.ru> 3.3.1-alt1

    - new version (bugfixed, improvements, new features)

2007-01-10 Alexey Morsov <swi at altlinux.ru> 3.2.10-alt2

    - make this mod_python conflicts with mod_python for apache1.3
    otherwise not possible to start any apps without patching them
    for s/mod_python/apache2_mod_python/

2006-12-20 Alexey Morsov <swi at altlinux.ru> 3.2.10-alt1.1

    - fix spec

2006-12-07 Alexey Morsov <swi at altlinux.ru> 3.2.10-alt1

    - Initial build for Sisyphus
    - patch for separate apache2-mod_python from mod_python for apache1

 
© 2009–2018 Игорь Зубков