Пакет gcc4.1: Информация

Бинарный пакет: gcc4.1
Версия: 4.1.2-alt11
Архитектура: x86_64
Собран:  31 августа 2012 г. 5:34
Исходный пакет: gcc4.1
Категория: Разработка/C
Сообщить об ошибке в пакете
Загрузка: gcc4.1-4.1.2-alt11.x86_64.rpm
Домашняя страница: http://gcc.gnu.org/
Лицензия: GPL
О пакете:  GNU Compiler Collection
Описание: 
This package contains the GNU Compiler Collection version 4.1.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.1
in order to explicitly use the GNU C compiler version 4.1.2.
Сопровождающий: Dmitry V. Levin
Список участников: 
Dmitry V. Levin
Kirill A. Shutemov
Alex V. Myltsev
Stanislav Ievlev
goldhead
Последние изменения:
28 августа 2012 г. Dmitry V. Levin 4.1.2-alt11
- Backported upstream change to fix build with glibc-2.16.
- Define _FORTIFY_SOURCE only for optimization level 2 or higher.
16 ноября 2010 г. Dmitry V. Levin 4.1.2-alt10
- Fixed build with new perl.
12 августа 2010 г. Kirill A. Shutemov 4.1.2-alt9
- Drop libffi* packages
Наверх