Пакет libkrb5-devel: Информация

Бинарный пакет: libkrb5-devel
Версия: 1.14.6-alt1.M70C.1
Архитектура: x86_64
Собран:  28 апреля 2018 г. 17:30
 в задании #204407
Исходный пакет: krb5
Скопирован в задании: #205405
Категория: Система/Библиотеки
Сообщить об ошибке в пакете
Лицензия: MIT 
О пакете:  Development files needed to compile Kerberos 5 programs
Описание: 
Kerberos is a network authentication system.  This package contains the
header files and libraries needed for compiling Kerberos 5 programs.
If you want to develop Kerberos-aware programs, you need to install
this package.
Последние изменения:
17 апреля 2018 г. Evgeny Sinelnikov 1.14.6-alt1.M70C.1
- Update to latest security release of krb5-1.14
- Security fixes:
  + CVE-2017-11368 Fix a KDC denial of service vulnerability caused by unset
    status strings
  + CVE-2017-11462 Preserve GSS contexts on init/accept failure
24 марта 2017 г. Evgeny Sinelnikov 1.14.5-alt1.M70C.1
- Update to first spring release 1.14.5
28 февраля 2017 г. Evgeny Sinelnikov 1.14.4-alt2.M70C.1
- Add _keytab group for default keytab /etc/krb5.keytab
Наверх