Пакет mono4-devel: Зависимости

предоставляется:
mono4(Microsoft.Build) = 12.0.0.0
mono4(Microsoft.Build) = 14.0.0.0
mono4(Microsoft.Build) = 4.0.0.0
mono4(Microsoft.Build.Engine) = 12.0
mono4(Microsoft.Build.Engine) = 12.0.0.0
mono4(Microsoft.Build.Engine) = 14.0
mono4(Microsoft.Build.Engine) = 14.0.0.0
mono4(Microsoft.Build.Engine) = 4.0
mono4(Microsoft.Build.Engine) = 4.0.0.0
mono4(Microsoft.Build.Framework) = 12.0
mono4(Microsoft.Build.Framework) = 12.0.0.0
mono4(Microsoft.Build.Framework) = 14.0
mono4(Microsoft.Build.Framework) = 14.0.0.0
mono4(Microsoft.Build.Framework) = 4.0
mono4(Microsoft.Build.Framework) = 4.0.0.0
mono4(Microsoft.Build.Tasks.Core) = 14.0.0.0
mono4(Microsoft.Build.Tasks.v12.0) = 12.0.0.0
mono4(Microsoft.Build.Tasks.v4.0) = 4.0.0.0
mono4(Microsoft.Build.Utilities.Core) = 14.0.0.0
mono4(Microsoft.Build.Utilities.v12.0) = 12.0.0.0
mono4(Microsoft.Build.Utilities.v4.0) = 4.0.0.0
mono4(Mono.XBuild.Tasks) = 12.0.0.0
mono4(Mono.XBuild.Tasks) = 14.0.0.0
mono4(Mono.XBuild.Tasks) = 4.0.0.0
mono4(PEAPI) = 4.0
mono4(PEAPI) = 4.0.0.0
mono4(System.Windows) = 4.0.0.0
mono4(System.Xml.Serialization) = 4.0.0.0
mono4-devel = 4.3.1.1-alt8.M70C.1
pkgconfig(wcf) = 4.3.0
pkgconfig(xbuild12) = 12.0
pkgconfig(cecil) = 4.3.0
libikvm-native.so()(64bit) = set:hd6KDw8BsRjFS1i4gikn2
pkgconfig(dotnet) = 4.3.0
pkgconfig(dotnet35) = 4.3.0
pkgconfig(mono) = 4.3.0
pkgconfig(mono-cairo) = 4.3.0
pkgconfig(mono-lineeditor) = 0.2.1
pkgconfig(mono-options) = 0.2.3
pkgconfig(monosgen-2) = 4.3.0
libmonoboehm-2.0.so.1()(64bit) = set:odUYBBsjGHu8r13QdkM4KZ79lrW7NqKZDb5oergiBKTzj…
libmonosgen-2.0.so.1()(64bit) = set:ndI6ktLCxNrXeJZ91G0xnYwZq0bATAI99N2A8G0Ppru9b…
требуется:
libc.so.6(GLIBC_2.2.5)(64bit)
/bin/bash
rpmlib(SetVersions)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libm.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
libpthread.so.0(GLIBC_2.3.3)(64bit)
/lib64/ld-linux-x86-64.so.2
librt.so.1()(64bit) >= set:jg4DWiFZymRjort
librt.so.1(GLIBC_2.2.5)(64bit)
coreutils
ld-linux-x86-64.so.2()(64bit) >= set:ihidc
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
gawk
rpmlib(PayloadIsLzma)
/usr/lib64/pkgconfig
libc.so.6()(64bit) >= set:poiedc
glib2-devel
mono4-core = 4.3.1.1-alt8.M70C.1
mono4-monodoc = 4.3.1.1-alt8.M70C.1
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1(GCC_3.3)(64bit)
libpthread.so.0(GLIBC_2.12)(64bit)
rtld(GNU_HASH)
pkg-config
Наверх