Репозитории ALT
Последнее обновление в Сб, 06 июня 2020, 00:48:23 +0000 | Пакетов: 0
en ru
Исходные пакеты в ветвях
свернуть окно
  • 0.9.8zh-alt0.M70C.1
  • 0.9.8zh-alt0.M70T.1
  • 0.9.8zh-alt0.M70T.1
  • 0.9.8zh-alt0.M60C.1
  • 0.9.8zh-alt0.M60T.1
  • 0.9.8zh-alt0.M60T.1
  • 0.9.8p-alt0.M51.1
  • 0.9.8p-alt0.M51.1
Группа :: Система/Основа
Исходный пакет: openssl098
Текущая версия: 0.9.8zh-alt0.M70C.1
Собрано: больше 5 лет назад
Размер архива: 2,4 МБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/o/openssl098.git
Домашняя страница:   http://www.openssl.org

Лицензия: BSD-style
О пакете: OpenSSL - Secure Sockets Layer and cryptography shared libraries and tools
Описание:

The OpenSSL toolkit provides support for secure communications between
machines. OpenSSL includes a certificate management tool and shared
libraries which provide various cryptographic algorithms and
protocols.

Список участников
(данной и/или предыдущих сборок пакета):

Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • libcrypto7
  • libcrypto7-debuginfo
  • libssl7
  • libssl7-debuginfo
Последние изменения (три последних записи журнала изменений):

2015-12-15 Глеб Фотенгауэр-Малиновский 0.9.8zh-alt0.M70C.1

    - Backported to c7 branch (multiple CVEs).
        

2015-12-10 Глеб Фотенгауэр-Малиновский 0.9.8zh-alt1

    - Updated to 0.9.8zh (CVE-2014-3570 CVE-2014-8275 CVE-2015-0204
      CVE-2014-3572 CVE-2014-3569 CVE-2014-3571 CVE-2015-0288
      CVE-2015-0209 CVE-2015-0293 CVE-2015-0289 CVE-2015-0287
      CVE-2015-0286 CVE-2015-1791 CVE-2015-1792 CVE-2015-1790
      CVE-2015-1789 CVE-2015-1788 CVE-2015-3195).
    - Dropped patch: openssl-0.9.8h-kssl-keytab-available.patch.
        

2014-12-10 Глеб Фотенгауэр-Малиновский 0.9.8zc-alt0.M70C.1

    - Backported to c7 branch (multiple CVEs).
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT