Репозитории ALT
Последнее обновление в Сб, 06 июня 2020, 00:47:39 +0000 | Пакетов: 16795
en ru
Исходные пакеты в ветвях
свернуть окно
  • 2.4.3-alt0.M80C.1
  • 2.4.4-alt0.M80P.1
  • 2.2.3-alt0.M70C.1
  • 2.3.7-alt0.M70P.2
  • 2.4.6-alt0.M70T.1
  • 2.3.6-alt0.M60T.1
  • 2.3.6-alt0.M51.1
Группа :: Система/Серверы
Исходный пакет: openvpn
Текущая версия: 2.4.3-alt0.M80C.1
Собрано: больше 3 лет назад
Размер архива: 723,7 КБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/o/openvpn.git
Домашняя страница:   http://www.openvpn.net

Лицензия: GPLv2
О пакете: полнофункциональное решение VPN на базе SSL
Описание:

OpenVPN - полнофункциональное решение для VPN с использованием
SSL, с помощью которого можно решить широкий круг задач, включая
подключения для удалённых пользователей, телекоммуникации для
дома и офиса, безопасные подключения для беспроводных сетей,
безопасную связь с удалёнными офисами, решения для удалённого
доступа масштаба предприятий с поддержкой балансировки нагрузки,
отказоустойчивости и четко разграниченным контролем доступа.

Список участников
(данной и/или предыдущих сборок пакета):

Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • openvpn
  • openvpn-debuginfo
  • openvpn-devel
  • openvpn-docs
  • openvpn-plugins
  • openvpn-plugins-debuginfo
Последние изменения (три последних записи журнала изменений):

2017-09-28 Антон Бояршинов 2.4.3-alt0.M80C.1

    - backport to c8
        

2017-06-21 Николай Фетисов 2.4.3-alt1

    - New version
    - Security fixes:
      + CVE-2017-7522 Post-authentication --x509-track remote DoS
      + CVE-2017-7521 Post-authentication remote-triggerable memory leaks
      + CVE-2017-7521 Potential post-authentication remote code execution
                      on servers that use the --x509-username-field option
      + CVE-2017-7520 Pre-authentication remote crash / information disclosure
                      for clients
      + CVE-2017-7508 Remotely-triggerable ASSERT() on malformed IPv6 packet
    - Force to use built-in PIN prompt with PKCS11 regardless
      of systemd presence (OpenVPN bug 538)
        

2017-05-14 Николай Фетисов 2.4.2-alt1

    - New version
    - Security fixes:
      + CVE-2017-7478  Don't assert out on receiving too-large control packets
      + CVE-2017-7479  Drop packets instead of assert out if packet id rolls over
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT