Сопровождающий Eugeny A. Rostovtsev в ветке c9f1: Ошибки
Всего ошибок во всех продуктах :
54 (0 | 54)
31128swigSisyphusCLOSEDnormalFIXEDYuri N. Sedunovswig: New version
30921Обычный репозиторийNew/proposed packagesCLOSEDenhancementFIXEDanubixVDPAU on Intel
30660monetdbSisyphusCLOSEDenhancementFIXEDreal.altlinux.orgПрошу обновить.
30621python-module-aptSisyphusCLOSEDnormalFIXEDAndrey CherepanovProvides: python-apt
30563free-cadSisyphusCLOSEDnormalFIXEDDmitry DerjavinОбновить номер версии до 0.14
30257python-module-qscintilla2-qt4SisyphusCLOSEDnormalFIXEDAndrey CherepanovЛинкуется с Qt5 помимо Qt4
30005hg2gitSisyphusCLOSEDmajorFIXEDLedincompatible with mercurial 2.9
29880paraviewSisyphusCLOSEDenhancementFIXEDconstВерсия 4.1
27817libqt3SisyphusCLOSEDnormalFIXEDMichael Shigorinlibqpng взрывается после пересборки с libpng15
27793hg2gitSisyphusCLOSEDnormalWONTFIXIldar Mulyukovhg-fast-export fails
27535python-module-CryptoSisyphusCLOSEDmajorFIXEDYuri N. Sedunovrebuild against libgmp10
27509lua5-libkeybinderSisyphusCLOSEDcriticalFIXEDIldar Mulyukovmodule is installed into wrong directory
27495paraviewSisyphusCLOSEDenhancementFIXEDSlava DubrovskiyНовая версия 3.14
27328llvmSisyphusCLOSEDenhancementFIXEDreal.altlinux.orgllvm 3.0
26323libqscintilla2-6-qt3SisyphusCLOSEDnormalFIXEDVitaly LipatovВидимо, пропущен obsoletes на libqscintilla2-5-qt3
24934libopencv2.2SisyphusCLOSEDnormalFIXEDAnatoly KitaikinOpenCV больше не использует OpenMP
24800python-module-opencv2.2SisyphusCLOSEDmajorFIXEDDmitry Derjavinopencv.highgui.cvLoadImage() возвращает NoneType
24714paraviewSisyphusCLOSEDcriticalFIXEDconstПадает, если все значения выбранного параметра равны нулю
23855python-module-wx2.9SisyphusCLOSEDnormalFIXEDAndrey RahmatullinИзлишние зависимости
23695pySisyphusCLOSEDnormalFIXEDMichael A. KanginНе хватает test.__init__
23603kernel-image-hpc-skifSisyphusCLOSEDenhancementNOTABUGreal.altlinux.orgДобавить поддержку PMC
23581python-module-CryptoSisyphusCLOSEDnormalFIXEDDenis Kuznetsovпостоянные варнинги касательно md5 и sha
23446python-module-qtSisyphusCLOSEDnormalFIXEDDenis Kuznetsovthe sip module implements API v7.0 but the qt module requires API v5.0
23441python-module-scgiSisyphusCLOSEDminorFIXEDAndrey RahmatullinExcessive Requires
23126libopencv3SisyphusCLOSEDenhancementFIXEDStanislav YadykinUpdate to 2.0 version
23008python-module-imagingSisyphusCLOSEDenhancementFIXEDAndrey.Chichakмного зависимостей при установке
22992mypaintSisyphusCLOSEDnormalFIXEDDenis Klimovmypaint падает на проверке версии numpy
21890python-module-wxSisyphusCLOSEDnormalFIXEDOleg ParashchenkowxPython/wxWidgets release number mismatch
21739libqwt5_3SisyphusCLOSEDnormalFIXEDBoris SavelevConflict during upgrade
21302libqscintilla2-5-qt4SisyphusCLOSEDnormalFIXEDVitaly Lipatovfile /usr/lib/libqscintilla2.so.5 from install of libqscintilla2-5-qt4-2.4-alt2 conflicts with file
21276hg2gitSisyphusCLOSEDnormalFIXEDAlex V. Myltsevhg2git traceback on startup
20869libopencv3SisyphusCLOSEDmajorFIXEDNikolay A. FetisovExсeption throwing when using cvLoadImage()
20064hg2gitSisyphusCLOSEDmajorDUPLICATEBoris SavelevУстарело + мусор в %_bindir + не работает
19826pythonBranch 5.0CLOSEDenhancementWONTFIXhawнеобходимо параллельное использование версии от 2.6.2
19415hg2gitSisyphusCLOSEDnormalFIXEDVladimir V KamarzinNew version /acl change
18468python-devBranch 4.1CLOSEDnormalNOTABUGthe.pythypython-devel вместо python-dev
17769python-module-wxSisyphusCLOSEDnormalFIXEDEvgenii TerechkovИзлишняя зависимость от numpy
17668hg2gitSisyphusCLOSEDnormalFIXEDSergey Ivanovgit-sh-setup absent
17653libengraveSisyphusCLOSEDmajorFIXEDqueqнеразрешимые зависимости libengrave
17593python-module-NumericBranch 4.1CLOSEDnormalWONTFIXd.g.samsonenkonot valid URL
17105python-docBranch 4.1CLOSEDnormalFIXEDlexСтарая документация
16925python-module-PyQt4Branch 4.1CLOSEDnormalNOTABUGMikhail Gusarovtest
16409python-module-imagingSisyphusCLOSEDnormalDUPLICATESergey Y. AfoninНе устанавливает из-за проблем с зависимостями
16362hg2gitSisyphusCLOSEDnormalWONTFIXAlexey GladkovНе импортирует нелокальные репозитории
16280python-module-imagingSisyphusCLOSEDnormalDUPLICATEVitaly LipatovНе устанавливается
16194python-module-imagingSisyphusCLOSEDblockerFIXEDAndrey Khavryuchenkopython-module-imaging is not installable
15513sK1SisyphusCLOSEDnormalFIXEDxxxitersK1-0.9-alt0.1beta2.1 из сизифа не работает
13444python-module-twisted-loreSisyphusCLOSEDnormalFIXEDNikolay A. FetisovModule build on x86_64
9073python-module-qtSisyphusCLOSEDnormalDUPLICATEyustpython-module-qt требует libqt3-3.3.5-alt1, в сизифе уже alt4
8999python-module-qtSisyphusCLOSEDblockerFIXEDVitaly LipatovНе пересобран с новым libqt3
6444liballegroSisyphusCLOSEDminorFIXEDDenis Kirienkoфайл /usr/lib/allegro не принадлежит ни одному из пакетов
4556prelude-managerSisyphusCLOSEDcriticalWONTFIXAlexey Borovskoy[PATCH] Ошибка в init.d-скрипте
4555prelude-lmlSisyphusCLOSEDcriticalWONTFIXAlexey Borovskoy[PATCH] Ошибка в скрипте запуска
1489libgdSisyphusCLOSEDenhancementFIXEDaenlibgd напрасно хочет libttf.so.2 из freetype1
Наверх