Пакет polkit-qt5

Исходный пакет: polkit-qt5
Версия: 0.112.0-alt3
Собран:  28 февраля 2019 г. 21:30
 в задании #222979
Категория: Система/Библиотеки
Сообщить об ошибке в пакете
Лицензия:  GPLv2+
О пакете:  Qt 5 bindings for PolicyKit
Описание: 
Polkit-qt5 is a library that lets developers use the PolicyKit API
through a nice Qt-styled API.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
libpolkit-qt5-agent (x86_64, ppc64le, i586, armh, aarch64)
libpolkit-qt5-agent-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libpolkit-qt5-core (x86_64, ppc64le, i586, armh, aarch64)
libpolkit-qt5-core-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libpolkit-qt5-gui (x86_64, ppc64le, i586, armh, aarch64)
libpolkit-qt5-gui-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libpolkitqt5-qt5-devel (x86_64, ppc64le, i586, armh, aarch64)
Сопровождающий: Michael Shigorin
Список участников: 
Michael Shigorin
Последние изменения:
27 декабря 2018 г. Michael Shigorin 0.112.0-alt3
- adapted for e2kv4 and lcc-1.23
18 сентября 2017 г. Michael Shigorin 0.112.0-alt2
- E2K: explicit -std=c++11
9 февраля 2015 г. Michael Shigorin 0.112.0-alt1
- built for ALT Linux
  + based on mageia spec for 0.112.0-4.mga5
  + thanks glebfm@ for cmake-related fixup

Наверх