Пакет apiextractor: Информация

Исходный пакет: apiextractor
Версия: 0.10.11-alt2.git20130522
Собран:  9 апреля 2018 г. 13:35
 в задании #203738
Категория: Разработка/KDE и QT
Сообщить об ошибке в пакете
Лицензия: GPLv2 
О пакете:  Development of bindings of Qt-based libraries for high level languages
Описание: 
The API Extractor library is used by the binding generator to parse
headers of a given library and merge this data with information provided
by typesystem (XML) files, resulting in a representation of how the API
should be exported to the chosen target language. The generation of
source code for the bindings is performed by specific generators using
the API Extractor library.

The API Extractor is based on QtScriptGenerator codebase.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
libapiextractor (x86_64, ppc64le, i586, armh, aarch64)
libapiextractor-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libapiextractor-devel (x86_64, ppc64le, i586, armh, aarch64)
libapiextractor-devel-doc (noarch)
Сопровождающий: Sergey Bolshakov
Список участников: 
Sergey Bolshakov
Eugeny A. Rostovtsev
Последние изменения:
9 апреля 2018 г. Sergey Bolshakov 0.10.11-alt2.git20130522
- fix packaging on 64bit arches other than x86_64
17 июня 2013 г. Eugeny A. Rostovtsev 0.10.11-alt1.git20130522
- New snapshot
4 мая 2012 г. Eugeny A. Rostovtsev 0.10.11-alt1.git20120104
- Version 0.10.11
Наверх