Пакет liblua5.1-compat-devel: Информация

Бинарный пакет: liblua5.1-compat-devel
Версия: 5.1.5-alt17
Архитектура: x86_64
Собран:  11 июля 2021 г. 7:42
 в задании #278018
Исходный пакет: lua5.1
Категория: Разработка/Прочее
Сообщить об ошибке в пакете
Лицензия: MIT 
О пакете:  Embeddable programming language
Описание: 
This package contains lua.pc and liblua.so to help build old programs
unaware of lua5.1.
Сопровождающий: Vladimir D. Seleznev
Список участников: 
Vladimir D. Seleznev
Vladimir Didenko
Igor Vlasenko
Evgenii Terechkov
Dmitry V. Levin
Alexey Tourbin
qa-robot
goldhead
Последние изменения:
14 ноября 2020 г. Vladimir D. Seleznev 5.1.5-alt17
- lua5.1-compat-devel: do not provide pkgconfig(lua)
19 сентября 2019 г. Vladimir Didenko 5.1.5-alt16
- add lua(abi) = 5.1 to provides
27 марта 2018 г. Igor Vlasenko 5.1.5-alt15
- added Requires: libreadline-devel to devel (not found by autoreq)
Наверх