Пакет chromium-gost

Исходный пакет: chromium-gost
Версия: 97.0.4692.99-alt0.p10.1
Собран:  14 февраля 2022 г. 21:01
 в задании #295105
Категория: Сети/WWW
Сообщить об ошибке в пакете
Лицензия:  BSD-3-Clause and LGPL-2.1+
О пакете:  An open source web browser developed by Google
Описание: 
Chromium is an open-source browser project that aims to build a safer,
faster, and more stable way for all Internet users to experience the web.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
chromium-gost (x86_64, i586, aarch64)
chromium-gost-debuginfo (x86_64, i586, aarch64)
Сопровождающий: Andrey Cherepanov
Список участников: 
Andrey Cherepanov
George V. Kouryachy
Alexey Gladkov
Konstantin Lepikhov
Dmitriy Kulik
Последние изменения:
9 февраля 2022 г. Andrey Cherepanov 97.0.4692.99-alt0.p10.1
- Backport new version to p10 branch.
3 февраля 2022 г. George V. Kouryachy 97.0.4692.99-alt1
- GOST verson
25 января 2022 г. Alexey Gladkov 97.0.4692.99-alt1
- New version (97.0.4692.99).
- Security fixes:
  - CVE-2022-0289: Use after free in Safe browsing.
  - CVE-2022-0290: Use after free in Site isolation.
  - CVE-2022-0291: Inappropriate implementation in Storage.
  - CVE-2022-0292: Inappropriate implementation in Fenced Frames.
  - CVE-2022-0293: Use after free in Web packaging.
  - CVE-2022-0294: Inappropriate implementation in Push messaging.
  - CVE-2022-0295: Use after free in Omnibox.
  - CVE-2022-0296: Use after free in Printing.
  - CVE-2022-0297: Use after free in Vulkan.
  - CVE-2022-0298: Use after free in Scheduling.
  - CVE-2022-0300: Use after free in Text Input Method Editor.
  - CVE-2022-0301: Heap buffer overflow in DevTools.
  - CVE-2022-0302: Use after free in Omnibox.
  - CVE-2022-0304: Use after free in Bookmarks.
  - CVE-2022-0305: Inappropriate implementation in Service Worker API.
  - CVE-2022-0306: Heap buffer overflow in PDFium.
  - CVE-2022-0307: Use after free in Optimization Guide.
  - CVE-2022-0308: Use after free in Data Transfer.
  - CVE-2022-0309: Inappropriate implementation in Autofill.
  - CVE-2022-0310: Heap buffer overflow in Task Manager.
  - CVE-2022-0311: Heap buffer overflow in Task Manager.

Наверх