Пакет openssh: Информация

Исходный пакет: openssh
Версия: 7.9p1-alt4.p10.4
Собран:  23 января 2024 г. 17:24 в задании #338315
Сообщить об ошибке в пакете
Домашняя страница: http://www.openssh.com/portable.html

Лицензия: BSD-style
О пакете: OpenSSH free Secure Shell (SSH) implementation
Описание: 
Ssh (Secure Shell) a program for logging into a remote machine and for
executing commands in a remote machine.  It is intended to replace
rlogin and rsh, and provide secure encrypted communications between
two untrusted hosts over an insecure network.  X11 connections and
arbitrary TCP/IP ports can also be forwarded over the secure channel.

OpenSSH is OpenBSD's rework of the last free version of SSH, bringing it
up to date in terms of security and features, as well as removing all
patented algorithms to seperate libraries (OpenSSL).

Список rpm-пакетов, предоставляемых данным srpm-пакетом:
openssh (x86_64, ppc64le, i586, armh, aarch64)
openssh-askpass-common (noarch)
openssh-clients (x86_64, ppc64le, i586, armh, aarch64)
openssh-clients-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
openssh-common (x86_64, ppc64le, i586, armh, aarch64)
openssh-common-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
openssh-keysign (x86_64, ppc64le, i586, armh, aarch64)
openssh-keysign-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
openssh-server (x86_64, ppc64le, i586, armh, aarch64)
openssh-server-control (noarch)
openssh-server-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Сопровождающий: Gleb Fotengauer-Malinovskiy


    1. libaudit-devel
    2. libedit-devel
    3. libkrb5-devel
    4. libselinux-devel
    5. libssl-devel
    6. pam_userpass-devel
    7. zlib-devel

Последнее изменение


16 января 2024 г. Gleb Fotengauer-Malinovskiy 7.9p1-alt4.p10.4
- Backported upstream security fix for Terrapin attack (fixes CVE-2023-48795).
10 августа 2023 г. Gleb Fotengauer-Malinovskiy 7.9p1-alt4.p10.3
- Backported a fix for the 'ssh-agent -u' patch to return exit code 1 instead
  of 255 on error from Sisyphus (ALT#45029).
19 июля 2023 г. Gleb Fotengauer-Malinovskiy 7.9p1-alt4.p10.2
- Backported upstream security fix (fixes CVE-2023-38408).