Пакет vhttpd

Исходный пакет: vhttpd
Версия: 0.7.11-alt1
Собран:  18 мая 2022 г. 18:55
 в задании #299816
Категория: Система/Серверы
Сообщить об ошибке в пакете
Лицензия:  LGPL
О пакете:  simple embedded web server
Описание: 
voins httpd - port of the first alterators web server.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
libguile-vhttpd (x86_64, ppc64le, i586, armh, aarch64)
libguile-vhttpd-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libvhttpd (x86_64, ppc64le, i586, armh, aarch64)
libvhttpd-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libvhttpd-devel (x86_64, ppc64le, i586, armh, aarch64)
vhttpd-utils (x86_64, ppc64le, i586, armh, aarch64)
vhttpd-utils-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    1. glib2-devel
    2. guile-devel >= 2.0
    3. libssl-devel
    4. /proc
    5. cgreen
Последние изменения:
6 декабря 2021 г. Paul Wolneykien 0.7.11-alt1
- Fix: In the case of a UTF-8 conversion error try to interpret
  the HTTP request body as Latin-1 string.
20 марта 2019 г. Mikhail Efremov 0.7.10-alt1
- Drop libgnutls-devel from BR for now.
- tests: Make test_message_write independent from lines order.
11 февраля 2019 г. Mikhail Efremov 0.7.9-alt1
- Use _unpackaged_files_terminate_build.
- Set connection socket non-block immediately if needed.
- Don't modify Makefile for e2k.
- Don't hardcode guile version in the Makefile.
- Get rid of close_on_exec().
- Set CLOEXEC flag for accepted connection socket.
- Drop unused variable.
- Fix BR for non-e2k architectures.
- Add OpenSSL 1.1 support.

Наверх