Пакет libmemcached

Исходный пакет: libmemcached
Версия: 1.0.18-alt3
Собран:  1 июля 2022 г. 14:02
Категория: Система/Библиотеки
Сообщить об ошибке в пакете
Домашняя страница: http://libmemcached.org/
Лицензия:  BSD
О пакете:  Client library to the memcached
Описание: 
libmemcached is a C and C++ client library to the memcached
server.  It has been designed to be light on memory usage,
thread safe, and provide full access to server side methods.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
libmemcached (e2kv6, e2kv5, e2kv4, e2k)
libmemcached-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libmemcached-devel (e2kv6, e2kv5, e2kv4, e2k)
libmemcached-utils (e2kv6, e2kv5, e2kv4, e2k)
libmemcached-utils-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
    1. gcc-c++
    2. libevent-devel
    3. perl-podlators
    4. memcached-devel
Последние изменения:
10 апреля 2019 г. Alexei Takaseev 1.0.18-alt3
- Fix build with automake 1.16
2 июня 2018 г. Alexei Takaseev 1.0.18-alt2
- Fix build with gcc7
1 декабря 2015 г. Andrey Cherepanov 1.0.18-alt1
- 1.0.18
- Disable static build
- Package .m4 file

Наверх