Репозитории ALT
Последнее обновление в Сб, 06 июня 2020, 00:52:42 +0000 | Пакетов: 9547
en ru
Исходные пакеты в ветвях
свернуть окно
Группа :: Разработка/C
Исходный пакет: gcc4.3
Текущая версия: 4.3.2-alt13
Собрано: почти 12 лет назад
Размер архива: 36,9 МБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/g/gcc4.3.git
Домашняя страница:   http://gcc.gnu.org/

Лицензия: GPLv3+ and GPLv2+ with exceptions
О пакете: GNU Compiler Collection
Описание:

This package contains the GNU Compiler Collection version 4.3.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.3
in order to explicitly use the GNU C compiler version 4.3.2.

Текущий сопровождающий: QA p5

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • cpp4.3
  • gcc4.3
  • gcc4.3-c++
  • gcc4.3-doc
  • gcc4.3-fortran
  • gcc4.3-java
  • gcc4.3-locales
  • gcc4.3-objc
  • gcc4.3-objc++
  • gcc4.3-treelang
  • libffi4.3-devel
  • libffi4.3-devel-static
  • libgcj4.3
  • libgcj4.3-debug
  • libgcj4.3-devel
  • libgcj4.3-jar
  • libgcj4.3-plugins
  • libgcj4.3-src
  • libgfortran4.3-devel
  • libgfortran4.3-devel-static
  • libgomp4.3-devel
  • libgomp4.3-devel-static
  • libmudflap4.3-devel
  • libmudflap4.3-devel-static
  • libobjc4.3-devel
  • libobjc4.3-devel-static
  • libstdc++4.3-devel
  • libstdc++4.3-devel-static
Последние изменения (три последних записи журнала изменений):

2009-05-19 Дмитрий Левин 4.3.2-alt13

    - Disabled packaging of libgcc4.3, libstdc++4.3, libgomp4.3,
      libmudflap4.3, libgfortran4.3, libobjc4.3, libffi4.3 and libgcj_bc4.3
      subpackages obsoleted by newer subpackages from gcc4.4.
        

2009-05-19 Дмитрий Левин 4.3.2-alt12

    - Removed obsolete %install_info/%uninstall_info calls.
    - Disabled ada subpackages, 4.4+ should be enough.
        

2009-05-06 Дмитрий Левин 4.3.2-alt11

    - ada: Require gcc4.3-gnat for build, because gcc4.4-gnat does
      not build old ada code.
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT