Репозитории ALT
Последнее обновление в Сб, 06 июня 2020, 00:52:42 +0000 | Пакетов: 9547
en ru
Исходные пакеты в ветвях
свернуть окно
  • 1.11.2-alt0.9cvs20061011.5
  • 1.11.2-alt0.9cvs20061011.5
  • 1.11.2-alt0.9cvs20061011.5
  • 1.11.2-alt0.9cvs20061011.4
  • 1.11.2-alt0.9cvs20061011.4
  • 1.11.2-alt0.9cvs20061011.4
  • 1.11.2-alt0.9cvs20061011.4
  • 1.11.2-alt0.9cvs20061011.1
  • 1.11.2-alt0.9cvs20061011.1
  • 1.11.2-alt0.9cvs20061011.1
  • 1.11.2-alt0.6cvs20061011
  • 1.11.2-alt0.6cvs20061011
Группа :: Система/Библиотеки
Исходный пакет: libpw1.11
Текущая версия: 1.11.2-alt0.6cvs20061011
Собрано: больше 11 лет назад
Размер архива: 2,5 МБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/l/libpw1.11.git
Домашняя страница:   http://snapshots.gnomemeeting.net/

Лицензия: GPL
О пакете: Portable Windows Libary
Описание:

PWLib is a moderately large class library that has its genesis many
years ago asa method to product applications to run on both Microsoft
Windows and Unix X-Window systems. It also was to have a Macintosh
port as well but this never eventeated. Unfortunately this package
contains no GUI code.

Текущий сопровождающий: QA p5

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • libpw1.11
  • libpw1.11-devel
  • libpw1.11-plugins
Последние изменения (три последних записи журнала изменений):

2009-09-19 Денис Смирнов 1.11.2-alt0.6cvs20061011

    - build without video support
        

2008-12-19 Денис Смирнов 1.11.2-alt0.5cvs20061011

    - add coinflict libpw1.11-devel -> libpw-devel
        

2008-12-13 Денис Смирнов 1.11.2-alt0.4cvs20061011

    - add conflict libpw1.11-devel -> libpt-devel
    - add conflicts libpw1.11-plugins-* -> libpw-plugins-*
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT