Пакет libkrb5-devel

Бинарный пакет: libkrb5-devel
Версия: 1.6.3-alt12
Архитектура: i586
Собран:  15 марта 2011 г. 15:35
Исходный пакет: krb5
Категория: Система/Библиотеки
Сообщить об ошибке в пакете
Скачать: libkrb5-devel-1.6.3-alt12.i586.rpm
Домашняя страница: http://web.mit.edu/kerberos/www/
Лицензия:  MIT
О пакете:  Development files needed to compile Kerberos 5 programs
Описание: 
Kerberos is a network authentication system.  This package contains the
header files and libraries needed for compiling Kerberos 5 programs.
If you want to develop Kerberos-aware programs, you need to install
this package.
Последние изменения:
15 марта 2011 г. Alexey Tourbin 1.6.3-alt12
- krb5-config: disabled dependency on libkeyutils-devel
10 февраля 2011 г. Ivan A. Melnikov 1.6.3-alt11
- fixed:
  + MITKRB5-SA-2010-003
  + MITKRB5-SA-2010-005
  + MITKRB5-SA-2010-007
  + MITKRB5-SA-2011-002
- added strict requiremets on libkrb5-ldap;
- rebuild with debuinfo.
1 октября 2010 г. Dmitry V. Levin 1.6.3-alt10
- Backported pkinit_crypto_openssl.c fixes from trunk.
- Packaged -doc, -server and -workstation subpackages as noarch.
- Built with libcrypto.so.10.

Наверх