Пакет libflowcanvas: Информация

    Исходный пакет: libflowcanvas
    Версия: 0.7.1-alt2
    Собран:  9 октября 2015 г. 16:09 в задании #150993
    Сообщить об ошибке в пакете
    Домашняя страница: http://drobilla.net/software/flowcanvas/

    Лицензия: GPLv2+
    О пакете: A canvas widget for graph-like interfaces
    Описание: 
    FlowCanvas is an interactive Gtkmm/Gnomecanvasmm widget for "boxes and lines"
    environments (ie modular synths or interactive finite state automata diagrams).
    
        Note: FlowCanvas is dead, long live Ganv!

    Список rpm-пакетов, предоставляемых данным srpm-пакетом:
    libflowcanvas (x86_64, i586)
    libflowcanvas-debuginfo (x86_64, i586)
    libflowcanvas-devel (x86_64, i586)

    Сопровождающий: Timur Batyrshin


      1. boost-devel-headers
      2. libgnomecanvasmm-devel
      3. libgraphviz-devel
      4. rpm-build-licenses
      5. gcc-c++

    Последнее изменение


    7 октября 2015 г. Andrey Cherepanov 0.7.1-alt2
    - Fix build with gcc5
    12 июня 2015 г. Gleb Fotengauer-Malinovskiy 0.7.1-alt1.1
    - Rebuilt for gcc5 C++11 ABI.
    7 августа 2014 г. Michael Shigorin 0.7.1-alt1
    - NMU: 0.7.1 (NB: deprecated upstream)
    - re-enabled graphviz-2.30+ support (thanks debian for libcgraph patch)
    - dropped doc subpackage (argh, that waf is yet another NIH crap)
    - dropped static subpackage (waf crap again, and was disabled anyways)
    - buildreq