Пакет liblua5.1-compat-devel: Информация

Бинарный пакет: liblua5.1-compat-devel
Версия: 5.1.5-alt15
Архитектура: e2kv5
Собран:  10 декабря 2020 г. 7:41
Исходный пакет: lua5.1
Категория: Разработка/Прочее
Сообщить об ошибке в пакете
Домашняя страница: http://www.lua.org
Лицензия: MIT 
О пакете:  Embeddable programming language
Описание: 
This package contains lua.pc and liblua.so to help build old programs
unaware of lua5.1.
Сопровождающий: Igor Vlasenko
Список участников: 
Igor Vlasenko
Vladimir D. Seleznev
Evgenii Terechkov
Dmitry V. Levin
Alexey Tourbin
qa-robot
goldhead
Последние изменения:
27 марта 2018 г. Igor Vlasenko 5.1.5-alt15
- added Requires: libreadline-devel to devel (not found by autoreq)
26 марта 2017 г. Vladimir D. Seleznev 5.1.5-alt14
- removed lua5.1-5.1.5-alt-at-luaconf.patch in favor to general approach
9 марта 2017 г. Igor Vlasenko 5.1.5-alt13
- adjusted liblua5-devel conflicts (closes: #33223)
Наверх