Сопровождающий Ivan Zakharyaschev в ветке p9_e2k: Ошибки

Всего ошибок во всех продуктах:
295 (113 | 182)
Инициатор
Описание
41660NEWaptSisyphusnormalIgor.A.Molchanov22 ноября 2022 г.Нет утилиты apt
17028NEWaptSisyphusnormalPavlov Konstantin10 ноября 2022 г.apt-get build-dep не может определиться с виртуальной build-requires
44262NEWsynapticSisyphusnormalalimektor9 ноября 2022 г.Виснет Synaptic при попытке закрыть приложение после закрытия окна Репозитории
42415REOPENEDpackagekitBranch p10normalAlexander Makeenkov28 октября 2022 г.Предлагает удалить модули ядра
43768NEWrpm-macros-python3SisyphusnormalDanil Shein12 сентября 2022 г.Ошибка поиска provides пакетов без фалов __init__.py
1759NEWaptSisyphusenhancementVyacheslav Dikonov11 мая 2022 г.APT не поддерживает зависимости вида 'Requires(postun):' и удаляет пакеты в неверном порядке
39003NEWrpm-build-python3SisyphusnormalIgor Vlasenko11 апреля 2022 г.enable python3dest(PEP-503 normalized name) provides
33912NEWaptSisyphusnormalMichael Shigorin17 января 2022 г.спамит после установки пакетов
37478NEWaptSisyphusnormalOleg Solovyov30 декабря 2021 г.Versions shown should be human-readable/comparable
13613NEWrpm-build-python3SisyphusenhancementIgor Vlasenko27 ноября 2021 г.jython collisions in python syntax checking
41202NEWrpm-build-python3SisyphusnormalIgor Vlasenko23 октября 2021 г.rpm-build-python3: add %python3_version_nodots
31687NEWaptSisyphusminorSergey Alembekov5 июля 2021 г.в man-странице apt-cache(8) отсутствует описание whatdepends
29905NEWaptSisyphusnormalzxwarior5 июля 2021 г.Не упоминается revers depends как команда в man 8 apt-cache и help
38362NEWaptSisyphusnormalAndrey Cherepanov5 июля 2021 г.Переделать примеры в man 5 sources.list с deb на rpm
38277NEWaptSisyphusnormalPavel Vasenkov16 июня 2021 г.Проблема запуска apt-get через прокси сервер
40220NEWinitscripts-compat-fedoraSisyphusnormaloleg_zolotov15 июня 2021 г.Совместимость initscripts-compat-fedora
31761NEWrpm-build-python3SisyphusenhancementMichael Shigorin19 апреля 2021 г.[FR] выделить макросы в rpm-macros-python3
39906NEWaptSisyphusminorSergey Y. Afonin11 апреля 2021 г.В подсказке apt-get отсутствует autoremove
37192NEWaptBranch p9criticalAnton Farygin7 апреля 2021 г.не работает обновление до Sisyphus с сервера-9.0
39663NEWaptSisyphuscriticalAnton Midyukov6 апреля 2021 г.Не устанавливает ядро и модули, если для установки выбрано слишком много
39556NEWrpm-build-python3SisyphusnormalAndrey Cherepanov18 января 2021 г.Поддержка PEP 420
36701NEWaptSisyphusnormalAnton Farygin17 ноября 2020 г.apt-get обновляет пакеты, помеченные как allow-duplicated
36528NEWaptSisyphusmajoraen17 ноября 2020 г.apt can't install the build env (for libpreludedb) when some rebuilt pkgs (libprelude) are available (with another disttag)
35562NEWaptSisyphusnormalSergey V Turchin1 ноября 2020 г.Не обновляет при наличии установленных старых библиотек с зависимостями на них в установленных пакетах
36421NEWaptSisyphusnormaldarktemplaralt30 октября 2020 г.apt-get install --reinstall не может переустановить установленный пакет при совпадении provides и conflicts или obsoletes и имени пакета
38103NEWaptSisyphusenhancementIvan Zakharyaschev30 октября 2020 г.possible way to make dependency resolution in APT faster by preparsing EVRDT
37611NEWaptSisyphusnormalEvgeny Sinelnikov30 октября 2020 г.apt-get install перестал работать для rpm-пакетов
38525NEWaptSisyphusnormalAnton Farygin30 октября 2020 г.apt-cache policy не работает с виртуальными пакетами
37166NEWaptSisyphusnormalSergey Y. Afonin30 октября 2020 г.apt-0.5.15lorg2-alt71.i586 подхватывает ненужную зависимость
36949NEWupdate-kernelBranch p9normalDmitry Terekhin6 октября 2020 г.При указании ключа -r для update-kernel требуется ввести релиз в неожиданном формате
Наверх