Пакет polkit

Исходный пакет: polkit
Версия: 0.115-alt2.2
Собран:  26 января 2022 г. 21:25
Категория: Система/Библиотеки
Сообщить об ошибке в пакете
Домашняя страница: http://www.freedesktop.org/wiki/Software/PolicyKit
Лицензия:  LGPLv2+
О пакете:  PolicyKit Authorization Framework
Описание: 
PolicyKit is a toolkit for defining and handling authorizations.
It is used for allowing unprivileged processes to speak to privileged
processes.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
libpolkit (e2kv5, e2kv4, e2k)
libpolkit-debuginfo (e2kv5, e2kv4, e2k)
libpolkit-devel (e2kv5, e2kv4, e2k)
libpolkit-gir (e2kv5, e2kv4, e2k)
libpolkit-gir-devel (noarch)
polkit (e2kv5, e2kv4, e2k)
polkit-debuginfo (e2kv5, e2kv4, e2k)
Последние изменения:
26 января 2022 г. Michael Shigorin 0.115-alt2.2
- NMU (fixes: CVE-2021-4034).
- Applied upstream fix for a trivially exploitable local root vulnerability,
  see https://www.qualys.com/2022/01/25/cve-2021-4034/pwnkit.txt
4 июня 2021 г. Michael Shigorin 0.115-alt2.1
- fixed CVE-2021-3560 with upstream patch
18 июля 2018 г. Yuri N. Sedunov 0.115-alt2
- sem@: use -std=gnu++11 on %e2k

Наверх