Репозитории ALT
Последнее обновление в Пт, 24 июля 2020, 14:09:54 +0000 | Пакетов: 24114
en ru
Исходные пакеты в ветвях
свернуть окно
  • 61.0.3163.79-alt0.M80C.1
  • 61.0.3163.79-alt0.M80C.1
  • 61.0.3163.100-alt0.M80P.1
  • 38.0.2125.122-alt0.M70C.2
  • 38.0.2125.122-alt0.M70C.2
  • 38.0.2125.122-alt0.M70P.2
  • 38.0.2125.122-alt0.M70P.2
  • 37.0.2062.94-alt0.M60P.1
  • 37.0.2062.94-alt0.M60P.1
Группа :: Сети/WWW
Исходный пакет: chromium
Текущая версия: 89.0.4389.114-alt1
Собрано: 6 дня назад
Размер архива: 1,0 ГБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/c/chromium.git
Архив:   http://ftp.altlinux.org/pub/distributions/archive/sisyphus/index/src/c/chromium
Домашняя страница:   http://www.chromium.org

Лицензия: BSD-3-Clause and LGPL-2.1+
О пакете: An open source web browser developed by Google
Описание:

Chromium is an open-source browser project that aims to build a safer,
faster, and more stable way for all Internet users to experience the web.

Текущий сопровождающий: Алексей Гладков

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • chromium
  • chromium-debuginfo
Последние изменения (три последних записи журнала изменений):

2021-04-08 Алексей Гладков 89.0.4389.114-alt1

    - New version (89.0.4389.114).
    - Security fixes:
      - CVE-2021-21194: Use after free in screen capture.
      - CVE-2021-21195: Use after free in V8.
      - CVE-2021-21196: Heap buffer overflow in TabStrip.
      - CVE-2021-21197: Heap buffer overflow in TabStrip.
      - CVE-2021-21198: Out of bounds read in IPC.
      - CVE-2021-21199: Use Use after free in Aura.
        

2021-03-15 Алексей Гладков 89.0.4389.90-alt1

    - New version (89.0.4389.90).
    - Security fixes:
      - CVE-2021-21191: Use after free in WebRTC.
      - CVE-2021-21192: Heap buffer overflow in tab groups.
      - CVE-2021-21193: Use after free in Blink.
        

2021-03-09 Алексей Гладков 89.0.4389.82-alt1

    - New version (89.0.4389.82).
    - Security fixes:
      - CVE-2020-27844: Heap buffer overflow in OpenJPEG.
      - CVE-2021-21159: Heap buffer overflow in TabStrip.
      - CVE-2021-21160: Heap buffer overflow in WebAudio.
      - CVE-2021-21161: Heap buffer overflow in TabStrip.
      - CVE-2021-21162: Use after free in WebRTC.
      - CVE-2021-21163: Insufficient data validation in Reader Mode.
      - CVE-2021-21164: Insufficient data validation in Chrome for iOS.
      - CVE-2021-21165: Object lifecycle issue in audio.
      - CVE-2021-21166: Object lifecycle issue in audio.
      - CVE-2021-21167: Use after free in bookmarks.
      - CVE-2021-21168: Insufficient policy enforcement in appcache.
      - CVE-2021-21169: Out of bounds memory access in V8.
      - CVE-2021-21170: Incorrect security UI in Loader.
      - CVE-2021-21171: Incorrect security UI in TabStrip and Navigation.
      - CVE-2021-21172: Insufficient policy enforcement in File System API.
      - CVE-2021-21173: Side-channel information leakage in Network Internals.
      - CVE-2021-21174: Inappropriate implementation in Referrer.
      - CVE-2021-21175: Inappropriate implementation in Site isolation.
      - CVE-2021-21176: Inappropriate implementation in full screen mode.
      - CVE-2021-21177: Insufficient policy enforcement in Autofill.
      - CVE-2021-21178: Inappropriate implementation in Compositing.
      - CVE-2021-21179: Use after free in Network Internals.
      - CVE-2021-21180: Use after free in tab search.
      - CVE-2021-21181: Side-channel information leakage in autofill.
      - CVE-2021-21182: Insufficient policy enforcement in navigations.
      - CVE-2021-21183: Inappropriate implementation in performance APIs.
      - CVE-2021-21184: Inappropriate implementation in performance APIs.
      - CVE-2021-21185: Insufficient policy enforcement in extensions.
      - CVE-2021-21186: Insufficient policy enforcement in QR scanning.
      - CVE-2021-21187: Insufficient data validation in URL formatting.
      - CVE-2021-21188: Use after free in Blink.
      - CVE-2021-21189: Insufficient policy enforcement in payments.
      - CVE-2021-21190: Uninitialized Use in PDFium.
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT