Репозитории ALT
Последнее обновление в Пт, 24 июля 2020, 14:09:54 +0000 | Пакетов: 24118
en ru
Исходные пакеты в ветвях
свернуть окно
Группа :: Разработка/Прочее
Исходный пакет: dotnet-bootstrap-2.1
Текущая версия: 2.1.25-alt1
Собрано: около 2 месяца назад
Размер архива: 163,0 МБ
Отчёт repocop: skip
Архив:   http://ftp.altlinux.org/pub/distributions/archive/sisyphus/index/src/d/dotnet-bootstrap-2.1
Домашняя страница:   https://github.com/dotnet

Лицензия: MIT
О пакете: .NET Core SDK binaries
Описание:

This package contains full .NET Core SDK binaries, needed for bootstrap build.

https://github.com/dotnet/core/blob/master/release-notes/download-archives/2.1.25-download.md

Текущий сопровождающий: Виталий Липатов

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • dotnet-bootstrap-2.1
Последние изменения (три последних записи журнала изменений):

2021-02-17 Виталий Липатов 2.1.25-alt1

    - new version (2.1.25) with rpmgs script
    - CVE-2021-1721: .NET Core Denial of Service Vulnerability
    - CVE-2021-24112: .NET 5 and .NET Core Remote Code Execution Vulnerability
        

2021-01-28 Виталий Липатов 2.1.24-alt1

    - new version (2.1.24) with rpmgs script
    - CVE-2020-1045: Microsoft ASP.NET Core Security Feature Bypass Vulnerability
    - CVE-2020-1597: NET Core Remote Code Execution Vulnerability
    - CVE-2020-1147: NET Core Remote Code Execution Vulnerability
    - CVE-2020-1108: .NET Core Denial of Service Vulnerability
    - CVE-2020-0602: ASP.NET Core Denial of Service Vulnerability
    - CVE-2019-1302: ASP.NET Core Elevation Of Privilege Vulnerability
    - CVE-2019-1301: Denial of Service Vulnerability in .NET Core
    - CVE-2018-8269: Denial of Service Vulnerability in OData
    - CVE-2019-1075: ASP.NET Core Spoofing Vulnerability
    - CVE-2019-0820: .NET Core Tampering Vulnerability
    - CVE-2019-0980: ASP.NET Core Denial of Service Vulnerability
    - CVE-2019-0981: ASP.NET Core Denial of Service Vulnerability
    - CVE-2019-0982: ASP.NET Core Denial of Service Vulnerability
    - CVE-2019-0815: ASP.NET Core denial of service vulnerability
        

2019-03-13 Виталий Липатов 2.1.9-alt1

    - new version 2.1.9 (with rpmrb script)
    - includes .NET Core 2.1.9, ASP.NET Core 2.1.9 and .NET Core SDK 2.1.505
    - CVE-2019-0657: .NET Core NuGet Tampering Vulnerability
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT